Jump to content

 
Photo

Terrain Texture Shader 1.3 - issue with Windows version?

- - - - - terrain texture shader

  • Please log in to reply
2 replies to this topic

#1
desmcdougall

desmcdougall

    Newbie

  • New Member
  • Pip
  • 2 posts
  • United Kingdom

I'm unable to get Terrain Texture Shader 1.3 to work. Double-clicking on the .exe files results in a window that only appears for a fraction of a second and then disappears. I've tried this on two Windows PCs: Windows 7 and Windows 8.1, both 64-bit. I've also tried various compatibility modes, running as administrator etc. 

 

Has anyone else experienced this?

 

Thanks in advance for any advice. 

 



#2
SteveR

SteveR

    Master Contributor

  • Validated Member
  • PipPipPipPip
  • 158 posts
  • Gender:Male
  • Location:Utah, USA
  • United States

It needs to be run from the Windows command prompt, which used to be called DOS.  For the first step you'd type "texture" and the program will tell you what's expected.

Attached File  prompt.png   32.98KB   1 downloads
 
Steve Richardson
2i3D Stereo Imaging

#3
desmcdougall

desmcdougall

    Newbie

  • New Member
  • Pip
  • 2 posts
  • United Kingdom

Many thanks, Steve. I made the mistake of thinking that I should double-click on the texture.exe file and then it would launch into the Windows command prompt. I've clearly not read the instructions closely enough!

 

Thanks again for taking the time to reply.

 

I'll get around to uploading some examples of my attempts at using this in due course, but it's likely to be a few months before I do so.


  • SteveR likes this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

-->