Jump to content

 
Photo

Issues with GEBCO Bathymetry data

- - - - -

  • Please log in to reply
4 replies to this topic

#1
zancona

zancona

    Newbie

  • New Member
  • Pip
  • 3 posts
  • United States

Hello everyone,

I have visited numerous sites to try and figure out an issue i am having, but with no luck so i figured i'd post it on a GIS forum.

I am working with global and nationwide data for the USGS trying to compile good datasets that can be used in an Ecosystem modeling service.

I have made it to one of my last data set(as of right now) which is trying to get an accurate slope layer of the ocean floor derived from the GEBCO bathymetry data. I have the data in a few different formats from a netcdf, a ASCII dataset and the Geotiff which i am using now.

Now there are two ways that I have tried to run the slope tool on this data and both ways give me an output where the numbers just dont make sense for what I should be looking at. Since the max upload size to this is 1mb i cant attach the dataset as it is very large (close to 4gb). I have added two screenshot of the data and you can see in the legend the numbers that really have no meaning. I have read a few things that a problem could be that when a data set is in decimal degrees the z value can be skewed and thats where my bad numbers are coming from, but i cant get a projection to display proper units to avoid this issue.

Degree-Slope: -Attached as Degree_Forum.gif.
The main thing to look at here is the range of values in the legend on the left hand side. This is saying that my slope calculations go directly from 0 to 87% which doesn't provide me much information and i doubt the areas shown have a 87% slope.

Percent-Rise: -Attached as Precent_Rise.gif
The main thing to look at with this data set is again the legend values which are just ambiguous numbers that I have no way of reclassifiy to actually fit correct slope values. The one thing about this map is that it does actually look like other

Thanks for any help anyone can provide,

If anymore details are needed please just ask and i can do what i can to get them to you.

-Zach Ancona
-Intern USGS

Attached Files


Edited by zancona, 10 September 2012 - 04:19 PM.


#2
frax

frax

    Hall of Fame

  • Associate Admin
  • PipPipPipPipPipPipPip
  • 2,299 posts
  • Gender:Male
  • Location:Stockholm, Sweden
  • Interests:music, hiking, friends, nature, photography, traveling. and maps!
  • Sweden

You need to set the z unit as meters, or recalculate the z-values to decimal degrees!
Hugo Ahlenius
Nordpil - custom maps and GIS
http://nordpil.com/
Twitter

#3
zancona

zancona

    Newbie

  • New Member
  • Pip
  • 3 posts
  • United States

You need to set the z unit as meters, or recalculate the z-values to decimal degrees!



I have sort of figured this out before, my main problem is no matter what projection I try to put the GEBCO data into the z-units never change. I haven't worked to much with analyzing slope other than in small DEM's which are usually in meters anyways, so this isnt an issue.

Would you happen to know the proper tool within Arcmap to accomplish this task? If it is a reclassify the attribute table is very simple just OID, Value and Count fields. I mean the z-value is clearly the Value field, but these numbers are in meters as it appears in the attribute table, I think its more the projeciton and it trying to do some sort of slope calculation with the Value field along with decimal degrees and it spits out a huge number. I am really not sure though....

Thanks for the help,

-Zach

#4
frax

frax

    Hall of Fame

  • Associate Admin
  • PipPipPipPipPipPipPip
  • 2,299 posts
  • Gender:Male
  • Location:Stockholm, Sweden
  • Interests:music, hiking, friends, nature, photography, traveling. and maps!
  • Sweden

Maybe try this? http://support.esri....es/detail/30566
Hugo Ahlenius
Nordpil - custom maps and GIS
http://nordpil.com/
Twitter

#5
zancona

zancona

    Newbie

  • New Member
  • Pip
  • 3 posts
  • United States

Thanks for the help with this,

What I ended up doing was splitting the world into horizontal 10 degree clips and then ran individual slope tools on each of these stripes using a different Z-factor for that degree of latitiude that I found from ESRI.

Thanks again for the help,

-Zach




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

-->