Jump to content

 
Photo

Problem with XYZ point data and kriging

- - - - -

  • Please log in to reply
2 replies to this topic

#1
Rhienne

Rhienne

    Newbie

  • Validated Member
  • Pip
  • 8 posts
  • United Kingdom

Hi,

I used to use ArcGIS frequently, but haven't had occasion to use it in several years, and I'm finding I've forgotton large chunks of what I once knew how to do!

I was wondering if anyone would be able to help me with a problem I'm having. I have collected some dGPS data and am trying to create 3D surfaces from it using ArcGIS. I have vague memories of how to do this, but I think I must have done something wrong or forgotten something as the methods I am using don't seem to be working for me.

I converted the data from Excel to txt, and used this to create a 3D shapefile using the XYZ data. This displays fine in ArcScene although I seem to have some vertical exagerration from somewhere. I've then used kriging as my interpolation method using the shapefile. My issue is that while this gives me a surface with colour differentiation depending on Z values, it is completely flat, and I don't understand why this is the case when my shapefile contains xyz data and displays correctly as a 3d image.

#2
J Wallace

J Wallace

    Contributor

  • Validated Member
  • PipPip
  • 11 posts
  • United States

Hi Rhienne,
I have had similar problems dealing with interpolated surfaces - especially those that have relatively little relief. At the risk of stating the obvious, the first step is to make sure that you have the 'Floating on a custom surface' bullet selected under Layer properties - Base heights. If your surface still appears flat you can set a kind of visual exaggeration by entering a number into the 'Factor to convert layer elevation values to scene units' option a little further down in the Layer properties - Base heights dialog box.
Hope this helps!

#3
Rhienne

Rhienne

    Newbie

  • Validated Member
  • Pip
  • 8 posts
  • United Kingdom

Hi Rhienne,
I have had similar problems dealing with interpolated surfaces - especially those that have relatively little relief. At the risk of stating the obvious, the first step is to make sure that you have the 'Floating on a custom surface' bullet selected under Layer properties - Base heights. If your surface still appears flat you can set a kind of visual exaggeration by entering a number into the 'Factor to convert layer elevation values to scene units' option a little further down in the Layer properties - Base heights dialog box.
Hope this helps!

Thanks so much. I had forgotten that I need to set the base heights to match my 3d layer.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

-->