Jump to content

 
Photo

Export Table

- - - - -

  • Please log in to reply
2 replies to this topic

#1
nooos

nooos

    Contributor

  • Validated Member
  • PipPip
  • 21 posts
  • Cambodia

Hi all friend
In the table of ArcGIS I had 2 field(E,N) it is UTM.After I calculate UTM to Decimal Degrees and I changed it to degrees minute second already.when I export table to use, the table is Decimal Degrees(why).
I want to got table,it is degrees minute second.
How can i do???????????
Please help me

#2
david17tym

david17tym

    Key Contributor

  • Validated Member
  • PipPipPip
  • 95 posts
  • Gender:Male
  • Location:North Wales
  • United Kingdom

Hi all friend
In the table of ArcGIS I had 2 field(E,N) it is UTM.After I calculate UTM to Decimal Degrees and I changed it to degrees minute second already.when I export table to use, the table is Decimal Degrees(why).
I want to got table,it is degrees minute second.
How can i do???????????
Please help me


Hi Nooos,
As I understand you:

You have coordinate information in UTM and you want to convert then export these to geographic DMS:

I'm using ArcGIS 9.3.1
Add CHARACTER fields to your attribute table for Lon_DMS and Lat_DMS
Change data frame coordinate system to your GCS
Right click on Lon_DMS heading in your table and select 'Calculate Geometry'
Select X Coordinate of Point
Use coordinate system of the data frame
Change units to whichever format DMS you require
Repeat for Lat_DMS using Y Coordinate of Point
Then from the Options menu at the bottom of the table select Export

See attached.
Hope this helps,
David

Attached Files



#3
jrat

jrat

    Master Contributor

  • Validated Member
  • PipPipPipPip
  • 143 posts
  • Gender:Male
  • Location:Hagerstown, MD
  • United States

Hi all friend
In the table of ArcGIS I had 2 field(E,N) it is UTM.After I calculate UTM to Decimal Degrees and I changed it to degrees minute second already.when I export table to use, the table is Decimal Degrees(why).
I want to got table,it is degrees minute second.
How can i do???????????
Please help me


It is probably a field type problem. I bet even in ArcGIS your UTM coords are in a numerical field type. ArcGIS is displaying them to you as DMS just like it would display the Text Value in a numerical field containing a coded Value. Try adding two fields as text and then use the field calculator to move the DMS value to the text fields.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

-->