Jump to content

 
Photo

can't start GRASS-error setting the coordinate system?

- - - - -

  • Please log in to reply
2 replies to this topic

#1
Covasnianu Adrian

Covasnianu Adrian

    Contributor

  • Validated Member
  • PipPip
  • 48 posts
  • Gender:Male
  • Location:Iasi
  • Romania

I've installed Grass 6.4.0. for Windows-stand alone version. Next I want to set my new location
(using location wizard) and want to set the coordinate system (current case -> 31700).After that I'm getting an error.

I've tried OSGeo4W suite with GDAL also (could be a problem from not having installed GDAL), but the same error, even more ones.

Where I'm doing wrong?

Adrian

Attached Files


GIS user

PhD geographer
CUGUAT-TIGRIS Research Center
University Al.I.Cuza Iaşi
Faculty of Geography & Geology

email: covasnianu.adrian@gmail.com

#2
Crischan

Crischan

    Master Contributor

  • Validated Member
  • PipPipPipPip
  • 199 posts
  • Gender:Male
  • Location:Eberswalde, Germany
  • Interests:Spatial Information Design
  • Germany

I've installed Grass 6.4.0. for Windows-stand alone version. Next I want to set my new location
(using location wizard) and want to set the coordinate system (current case -> 31700).After that I'm getting an error.

I've tried OSGeo4W suite with GDAL also (could be a problem from not having installed GDAL), but the same error, even more ones.

Where I'm doing wrong?

Adrian


Not sure, but I had a similar problem using OSGeo4W. For me the installed SSL libs on the computer where too old. As I had no admin rights I hat to copy libeay32.dll and ssleay32.dll from the OSGeo4W bin directory to the apps\grass-6.4.0\bin directory. They will then be loaded instead of the system ones.

Hope that helps.
Crischan Wygoda
http://wygoda.net

#3
Covasnianu Adrian

Covasnianu Adrian

    Contributor

  • Validated Member
  • PipPip
  • 48 posts
  • Gender:Male
  • Location:Iasi
  • Romania

I've tried this solution, but no effect.

The same error occurs.

On a different computer, the installation was good and the program started consequently.

Maybe an uninstall of Grass and a registry clean could be the right solution.

Thanks
GIS user

PhD geographer
CUGUAT-TIGRIS Research Center
University Al.I.Cuza Iaşi
Faculty of Geography & Geology

email: covasnianu.adrian@gmail.com




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

-->