Jump to content

 
Photo

Problem in Making Maps with Global Mapper

- - - - -

  • Please log in to reply
2 replies to this topic

#1
Textularia

Textularia

    Contributor

  • Validated Member
  • PipPip
  • 17 posts
  • Gender:Male
  • Location:Baton Rouge, Louisiana
  • Interests:Quaternary geology, archaeological geology, geologic mapping, archaeology.
  • United States

I am using the 2-Minute Gridded Global Relief Data (ETOPO2)
to make simple figures for a couple of popular geology articles.
The source of the data, which I am using is:

http://www.ngdc.noaa...esignagrid.html .

I saved the data as in both binary raster format and ASCII
raster formats. Then I used Global Mapper 6.0.1 to make
both shaded relief maps and contour maps as bases for
the figures, which I am making. The problem comes when
I make colored, shaded relief maps using the Global
Mapper shaders, including ones created by me. For some
reason, regardless of how I set the color-elevation scheme
for any of the shaders, anything below sea level comes
out as the same series of shades of blue.

Does anyone know how I can override this color scheme
and set up my own color scheme for elevations below sea
level? No matter how I edit a specific shader using
"Configuration-Shader Options-Edit", the same set of
"blues" appear regardless of the specific shader being
used.

Best Regards,

Paul
Baton Rouge, LA

#2
Rob

Rob

    Legendary Contributor

  • Moderator
  • PipPipPipPipPip
  • 418 posts
  • Gender:Male
  • Location:Kailua, Hawaii
  • Interests:anything outside.
  • United States

Paul,

Open your project and go to Tools>Configure>Vertical Options tab. The water display section provides control over how water is handled.

I've got v6.09 so it should be the same.

Cheers,

Rob

#3
frax

frax

    Hall of Fame

  • Associate Admin
  • PipPipPipPipPipPipPip
  • 2,303 posts
  • Gender:Male
  • Location:Stockholm, Sweden
  • Interests:music, hiking, friends, nature, photography, traveling. and maps!
  • Sweden

Maybe this is obvious, but have you peeked at the data? Could it be that it was delivered as a un-signed 16-bit integer (values from 0 - 65536), then you need to subtract 65536 from all values above 30000 or something.
Hugo Ahlenius
Nordpil - custom maps and GIS
http://nordpil.com/
Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

-->