Jump to content

 
Photo

Geospatial PDF Illustrator/Mapublisher

- - - - -

  • Please log in to reply
2 replies to this topic

#1
ELeFevre

ELeFevre

    Hall of Fame

  • Associate Admin
  • PipPipPipPipPipPipPip
  • 1,049 posts
  • Gender:Male
  • Location:Louisville, Colorado USA
  • Interests:Cartography, musical instruments, reading, hiking, craft beer
  • United States

Hi all,
I'm playing around with the geospatial PDF export out of Illustrator/Mapublisher and I'm getting some inconsistent results. My map document has point features, area features and line features. The data on the points and areas has no problem coming across in the PDF as object data, but I can't seem to retain any object data for line features. What's weird is that I've exported this same document before and all of data came across fine and I haven't made any changes what-so-ever. This makes me think there's something awry in the export.

I even went as far as removing everything from the document accept for one line feature and it still wouldn't work.

Suggestions?



#2
Gord D

Gord D

    Newbie

  • Validated Member
  • Pip
  • 9 posts
  • Gender:Male
  • Location:Penetanguishene, Ontario, Canada
  • Canada

There is a known issue with MAPublisher 8.3 when exporting text to geospatial pdf. This has been addressed in our upcoming 8.4 release. A workaround to this issue can be achieved by isolating the text layer that is causing the issue and moving this layer to the top of the Illustrator Layers panel.

#3
ELeFevre

ELeFevre

    Hall of Fame

  • Associate Admin
  • PipPipPipPipPipPipPip
  • 1,049 posts
  • Gender:Male
  • Location:Louisville, Colorado USA
  • Interests:Cartography, musical instruments, reading, hiking, craft beer
  • United States

Gord,
Thanks for the reply. Are these "known issues" posted somewhere where users can know about them? It would probably save a lot of time for all involved.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

-->