Jump to content

 
Photo

dialog box mis formatted

- - - - -

  • Please log in to reply
3 replies to this topic

#1
jrat

jrat

    Master Contributor

  • Validated Member
  • PipPipPipPip
  • 143 posts
  • Gender:Male
  • Location:Hagerstown, MD
  • United States

When I try to check the feature class properties in Arc Catalog 9.3.1 the contents in the dialoge box are not formatted correctly. Has anyone ever had this problem before. I tried the run of the mill restart but that didn't help.

Attached Files



#2
frax

frax

    Hall of Fame

  • Associate Admin
  • PipPipPipPipPipPipPip
  • 2,312 posts
  • Gender:Male
  • Location:Stockholm, Sweden
  • Interests:music, hiking, friends, nature, photography, traveling. and maps!
  • Sweden

Odd. Maybe try to set up a new user on that machine, and see if that would help? It would at least help with the troubleshooting...
Hugo Ahlenius
Nordpil - custom maps and GIS
http://nordpil.com/
Twitter

#3
christine.skl

christine.skl

    Key Contributor

  • Validated Member
  • PipPipPip
  • 62 posts
  • Gender:Female
  • Location:Hangzhou, China
  • Interests:Cartography, GIS, Travel, Books, Music
  • China

In all my time of working woth ArcGIS Desktop the usual way of solving issues was a reinstall of everything. WOrked better than any fixes, though it's extremely time consuming.
Christine

#4
Melita Kennedy

Melita Kennedy

    Key Contributor

  • Validated Member
  • PipPipPip
  • 70 posts
  • Gender:Not Telling
  • Location:Redlands, CA
  • United States

I *knew* I'd seen this in the ESRI forums relatively recently. It took a bit of google fu to locate it! The thread lists several possible solutions, including several that don't require editing the registry or re-installing.

http://forums.esri.c...p...27&t=157341

Melita




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

-->