Jump to content

 
Photo

Layout breaks in ArcMap when I set page to custom oversize?

- - - - -

  • Please log in to reply
2 replies to this topic

#1
Juliet

Juliet

    Newbie

  • Validated Member
  • Pip
  • 5 posts
  • United States

I could really use some input here, I'm not sure what it is that I'm doing wrong.

I have an .mxd, its ready to plot. Its a simple map, but the size is 36" by 50". I am trying to plot this on an HP Designjet T1120 PS (44").

In ArcMap, I go to Page Setup and set the page to be this custom size, and when I go back to my Layout window, the page is missing, there are no rulers (even when i go to toolbar and try to turn the rulers back "on"), and my map shows up but the page behind it doesn't show up at all.

At this point, I think my .mxd is broken. I tried to export at this point to .pdf and it does export but nothing shows up in my .pdf.

To make this a little more interesting, I am working entirely through Citrix.

I need to get this project done stat, so I'm cheating and copying all my data to my local machine and will recreate the map. I don't get this same issue locally. That is, I am able to set my page to be 36" by 50" and when I go to my layout window, I see my map, sitting on top of a 36" by 50" sheet of paper. Rulers are visible, looks good.

BUT. I can't sustain this workflow - all my data and mxds are accessed through Citrix and copying everything locally to plot is too time consuming. For future projects, I would really like to get to the bottom of this issue.

Anyone have any thoughts? Ideas I can try? Other resources to check out?

Thanks much!

#2
DaveB

DaveB

    Hall of Fame

  • Validated Member
  • PipPipPipPipPipPipPip
  • 1,054 posts
  • Gender:Not Telling
  • Location:Redlands, CA
  • United States

I've never worked with Citrix myself.
Did you try searching the ESRI Support site for citrix and printing or page layout?
You might consider contacting ESRI technical support, too.
Dave Barnes
Esri
Product Engineer
Map Geek

#3
Juliet

Juliet

    Newbie

  • Validated Member
  • Pip
  • 5 posts
  • United States

Just an update... I found that the easiest work around here is to print to .pdf (rather than export to .pdf) and then open the pdf in acrobat and print from there.

This appears to be working for me... for now.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

-->