Jump to content

 
Photo

Illustrator CS2 -- CS3 incompatibilities

- - - - -

  • Please log in to reply
3 replies to this topic

#1
Maisie

Maisie

    Contributor

  • Validated Member
  • PipPip
  • 34 posts
  • United States
Has any one else had this problem. or --more important, has anyone got a solution?

I just finished my biggest freelance job ever, a couple hundred small maps for a book publisher. I made them in CS2; the publisher uses CS3.

About a third of the maps open in CS3 as a blank document. Some of them show only part of the document.
Curiously, most (but not all) of the maps that do appear have an inset on top of another map. Both the inset and the main map have clipping paths. The maps (again, most but not all) with NO inset and only one clipping path are the ones that will not appear in CS3.

Is there a difference in the way CS3 handles clipping paths?
Any ideas about where to start trouble shooting? I don't have CS3 and cannot test results.

Any ideas?
-m-

#2
James Hines

James Hines

    James Anthony Hines

  • Validated Member
  • PipPipPipPipPipPip
  • 537 posts
  • Gender:Male
  • Location:Centreville, Nova Scotia
  • Interests:Cartography, Philosophy, Politics, Psychology, Economics, Occultism, Spiritualism
  • Canada

Basically when you bring in a CS2 document into CS3 the files are read in legacy format. Now for starters CS3 has more advanced settings, & profiles. Have you tried saving your files as a PDF instead?

"There is much beauty that we fail to see through our own eyes teeming with life forms that give us that perception of our reality.  Leaves on the trees blowing gently in the wind, or scarily, the waves pounding through high surf, or lightly on a warm summer’s day; that opportunity to sit or swim in the water on a white beach.   That comfort to shout, “The universal conscious do you hear me?  I am alive, guide me dear logos towards the path of rightnesses.”  Earned what has been kept, no longer to be absorbed into a life filled with cold damn winds and  that stubborn fog clouding  my vision with nothing but darkness."


#3
Maisie

Maisie

    Contributor

  • Validated Member
  • PipPip
  • 34 posts
  • United States
I hadn't thought of that; I'll give it a try.
Thanks!

#4
ELeFevre

ELeFevre

    Hall of Fame

  • Associate Admin
  • PipPipPipPipPipPipPip
  • 1,049 posts
  • Gender:Male
  • Location:Louisville, Colorado USA
  • Interests:Cartography, musical instruments, reading, hiking, craft beer
  • United States

Make sure when you save your CS2 documents that the PDF compatability box is checked. Then try opening the file in CS3. that should do it.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

-->