Jump to content

 
Photo

Mac/Illustrator hangs

- - - - -

  • Please log in to reply
4 replies to this topic

#1
aboes

aboes

    Newbie

  • Validated Member
  • Pip
  • 3 posts
  • Gender:Male
  • Location:Stellenbosch, South Africa
  • No Country Selected

Thank you, Hans. I am waiting for further information from InterKart.


I can imagine shipping being quite pricy... I've never actually ordered anything from them myself, but the 3D Hawaii map is on my wishlist, if only I can clear up some wall space for it :lol:


Hans,
I've looked at your RED G website and imagine that perhaps you are using a similar setup as I do:
I run Adobe Illustrator CS3 with MaPublisher on an iMac 20” machine.
Over the last couple of weeks the system has hung up on me a few times, with still mouse movement but no reaction to mouse clicks or keyboard input. Needless to say - even though I save my work about five times a day - every time it hangs, I lose a considerable amount of work. Has anyone else experienced this at all? What is the procedure to power down the machine and restart it? (I received this machine on loan and do not have any manuals handy). I hate to just pull the plug!
The Mac just hung up on me now, while I am working, hence my message. Is this a common problem?? It is getting extremely annoying.

#2
Hans van der Maarel

Hans van der Maarel

    CartoTalk Editor-in-Chief

  • Admin
  • PipPipPipPipPipPipPip
  • 3,898 posts
  • Gender:Male
  • Location:The Netherlands
  • Interests:Cartography, GIS, history, popular science, music.
  • Netherlands

Andre,

I've split your question off into a new thread.

My main production machine is actually a Windows and so far [knock on wood] it's been behaving okay. I've recently got a MacBook as a mobile platform and will use that as a testcase to see if I can migrate my work to an all-Mac environment.

Anyway, getting back to your question, I'm not really Mac-savvy enough to be able to reboot one with my eyes closed (whereas on Windows I know how to find CTRL-ALT-DEL effortlessly), but I'm sure one of the other Mac folks here can help you out.
Hans van der Maarel - Cartotalk Editor
Red Geographics
Email: hans@redgeographics.com / Twitter: @redgeographics

#3
frax

frax

    Hall of Fame

  • Associate Admin
  • PipPipPipPipPipPipPip
  • 2,320 posts
  • Gender:Male
  • Location:Stockholm, Sweden
  • Interests:music, hiking, friends, nature, photography, traveling. and maps!
  • Sweden

...or ask at some mac forum/chat channel.

I wouldn't be suprised if what you are seeing is hardware failure though, could it be that the computer runs hard/hot when you work in MaPublisher... ?
Hugo Ahlenius
Nordpil - custom maps and GIS
http://nordpil.com/
Twitter

#4
Adam Wilbert

Adam Wilbert

    Legendary Contributor

  • Validated Member
  • PipPipPipPipPip
  • 276 posts
  • Gender:Male
  • Location:Bellingham, WA, USA
  • United States

It seems really odd that Illustrator is taking down your entire computer, which also leads me to believe that its a hardware stress issue, perhaps a faulty ram module. Typically, you can force quit a single program by ctrl-option clicking (or option-right click) on the dock icon. You can force a system restart by pressing ctrl-command-eject (top right on most keyboards). But if you've got no mouse or keyboard input, your only option is holding down the power button for 5 seconds. :(

Adam Wilbert

@awilbert
CartoGaia.com
Lynda.com author of "ArcGIS Essential Training"


#5
Kimi

Kimi

    Contributor

  • Validated Member
  • PipPip
  • 32 posts
  • Gender:Female
  • Location:Canada
  • Canada

Hello, all. This is my first time to post a comment on CartoTalk. But I hope that I can help you with the problem you have been experiencing. :D

In the message, you indicate that "The Mac just hung up on me now, while I am working, hence my message. Is this a common problem?? It is getting extremely annoying."

Does this happen when you are using Adobe Illustrator and MAPublisher? One of the ways which may solve the issue is deleting the preference file like Hans suggested. If this does not help solve the problem, download the most recent version of MAPublisher (7.6.3). It was released a week ago or so. We fixed some technical issues with this most recent version of MAPublisher. This may solve your issue you have been experiencing... If this does not fix your problem, please do not hesitate to contact us at support@avenza.com We will be happy to help you to solve the problem.

Hope this helps,
Kimi
support@avenza.com

Avenza Systems Inc.
124 Merton Street, Suite 400,
Toronto, Ontario, M4S 2Z2, Canada
Webpage: http://www.avenza.com




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

-->