Jump to content

 
Photo

Illustrator plotting is very slow - help please

- - - - -

  • Please log in to reply
10 replies to this topic

#1
eli

eli

    Key Contributor

  • Validated Member
  • PipPipPip
  • 81 posts
  • Gender:Female
  • Location:Vancouver
  • Canada

Hi all,

I'm hoping someone out there may be able to help me...

When I work on a large (eg. 36 x 38 inches) map, then save as a pdf, I am having troubles plotting my files. I'll send it to the plotter and it will take *hours* - even if it's a small file (eg. 11mb)!!

Does anyone have any tips or suggestions as to what I'm doing wrong? Any help is greatly appreciated!

Thanks, Eli.

#2
ELeFevre

ELeFevre

    Hall of Fame

  • Associate Admin
  • PipPipPipPipPipPipPip
  • 1,049 posts
  • Gender:Male
  • Location:Louisville, Colorado USA
  • Interests:Cartography, musical instruments, reading, hiking, craft beer
  • United States

Under the advanced print options look at the flattening settings. What is it set at? When you save the PDF are you checking the "Preserve Illustrator Editing..." checkbox? Doing so will double the file size. Do you have any effects, big rasters, et cetera.



#3
Unit Seven

Unit Seven

    Legendary Contributor

  • Moderator
  • PipPipPipPipPip
  • 266 posts
  • Gender:Male
  • Location:New Zealand
  • New Zealand

Also check to see if simulate overprint is set—if so it needs to 'flatten' all overprinting objects. Usually all your black text.
S a m B r o w n

U N I T S E V E N
unit.seven@gmail.com

Miramar, Wellington
N E W Z E A L A N D

#4
eli

eli

    Key Contributor

  • Validated Member
  • PipPipPip
  • 81 posts
  • Gender:Female
  • Location:Vancouver
  • Canada

I don't think I preserved editing capabilities. The effects that I used are transparency (quite a lot actually - I should really tone it down), and a drop shadow. There aren't any big rasters (like hillshade), just a couple small logos. Simulate overprint was not on.

So, I changed the raster/vector balance from 90 to 45, decreased the line art and text resolution to 1200, and converted all text and strokes to outlines. I also discarded layers (manually, but I found this documentation after), which brought the file size down to about 3mb.

But sending it to the plotter *still* takes half an hour to an hour... is this a normal amount of time for a large map?

Thanks for your suggestions! Despite my complaining, it's now at least manageable. :)

#5
Paul H

Paul H

    Paul from JIMAPCO

  • Validated Member
  • PipPipPip
  • 74 posts
  • Location:Round Lake, NY
  • United States

It's the transparencies that are slowing you down. It happens to me whenever I try to get fancy with multiple transparencies.

#6
pfyfield

pfyfield

    Master Contributor

  • Validated Member
  • PipPipPipPip
  • 100 posts
  • Gender:Male
  • Location:Portland, Oregon
  • United States

Try taking all the layers that contain transparency or are below a layer containing transparency and export an image. Then place that image on the appropriate layer in your file. That's what you're essentially doing by using transparency anyway, but you have a little more control and the processing is done before you send the plot.
Paul Fyfield
Cartographer, Bureau of Land Management
Oregon State Office
Portland, Oregon
pfyfield@blm.gov

#7
ELeFevre

ELeFevre

    Hall of Fame

  • Associate Admin
  • PipPipPipPipPipPipPip
  • 1,049 posts
  • Gender:Male
  • Location:Louisville, Colorado USA
  • Interests:Cartography, musical instruments, reading, hiking, craft beer
  • United States

But sending it to the plotter *still* takes half an hour to an hour... is this a normal amount of time for a large map?


30 minutes isn't so bad, but 1 hour is too long. If you click on the "graphics" option in the print dialogue where is the balance set between "quality" and "speed"? Is it set on automatic? If it is, deselect the check box and put the marker somewhere near the center and see what happens. You may even want to start with it all the way to the right just to see if you're print time improves and then adjust towards the center as necessary. You've probably already done this but it's worth double checking.



#8
peanut

peanut

    Master Contributor

  • Validated Member
  • PipPipPipPip
  • 138 posts
  • Location:Austin, TX
  • United States

I have had lots of success rasterizing large maps in Photoshop before I send them to the plotter. In fact, I always go through this process with larger maps because it gives me consistency in my print.

Lets say I have a 48" by 36" map. In Photoshop I open a new document, set the resolution to 300 pixels/inch, the width to 48 inches and the height to 36". With this new blank document I simply do a File>>Place of the PDF I am trying to print making sure to turn anti-aliasing off. Then I save this file as a Photoshop PDF and print from Adobe Acrobat. I have never had problems with this process.

I keep these print files so I always have nice files to send to the plotter. 300 pixels/inch is plenty of resolution to get nice plotter prints.

Hope this helps...

Rich

#9
ELeFevre

ELeFevre

    Hall of Fame

  • Associate Admin
  • PipPipPipPipPipPipPip
  • 1,049 posts
  • Gender:Male
  • Location:Louisville, Colorado USA
  • Interests:Cartography, musical instruments, reading, hiking, craft beer
  • United States

I have had lots of success rasterizing large maps in Photoshop before I send them to the plotter. In fact, I always go through this process with larger maps because it gives me consistency in my print.

Lets say I have a 48" by 36" map. In Photoshop I open a new document, set the resolution to 300 pixels/inch, the width to 48 inches and the height to 36". With this new blank document I simply do a File>>Place of the PDF I am trying to print making sure to turn anti-aliasing off. Then I save this file as a Photoshop PDF and print from Adobe Acrobat. I have never had problems with this process.

I keep these print files so I always have nice files to send to the plotter. 300 pixels/inch is plenty of resolution to get nice plotter prints.

Hope this helps...

Rich


Wow, never thought of doing it this way. Great tip!



#10
frax

frax

    Hall of Fame

  • Associate Admin
  • PipPipPipPipPipPipPip
  • 2,299 posts
  • Gender:Male
  • Location:Stockholm, Sweden
  • Interests:music, hiking, friends, nature, photography, traveling. and maps!
  • Sweden

Do you have a RIP set up next to the plotter, and if so, can you see on it what is happening?
Hugo Ahlenius
Nordpil - custom maps and GIS
http://nordpil.com/
Twitter

#11
Rick Dey

Rick Dey

    Legendary Contributor

  • Validated Member
  • PipPipPipPipPip
  • 302 posts
  • Gender:Male
  • Location:Santa Rosa, CA
  • Interests:Illustrator, MAPublisher, GIS, Street Maps
  • United States

You don't mention what you are plotting to. Type & model, external or self contained RIP and OS.
Rick Dey




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

-->