Jump to content

 

Introduction and Question about ArcMap

- - - - -

  • Please log in to reply
4 replies to this topic

#1
Guest_psalesses_*

Guest_psalesses_*
  • Guests
Hey everybody,

I'm new to this forum and wanted to introduce myself. I'm Phil Salesses and I'm a student at JMU majoring in AGIS.

I'm using ArcMap 9.2 and it's driving me crazy that there is no way to turn on anti-aliasing. Is there even an option? I've looked for a bit, but it's such a complex program, you'd think they would have built that in.

Thanks for your time.

Phil

#2
Unit Seven

Unit Seven

    Legendary Contributor

  • Moderator
  • PipPipPipPipPip
  • 266 posts
  • Gender:Male
  • Location:New Zealand
  • New Zealand

Hi Phil—welcome. I've started using Arc in the last year or so and am responsible for moving our Cart Dept from Microstation to ArcMap.

What do you mean by turn on antialiasing? for export to raster you can set different resampling techniques and by default is set to nearest neighbour which won't give you antaliasing—this needs to be set to cubic. Exporting to PDF is vector based so antialiasing is not an issue., or are you talking about the display when working in ArcMap itself?

Cheers,
Sam.
S a m B r o w n

U N I T S E V E N
unit.seven@gmail.com

Miramar, Wellington
N E W Z E A L A N D

#3
Matthew Hampton

Matthew Hampton

    Hall of Fame

  • Moderator
  • PipPipPipPipPipPipPip
  • 1,309 posts
  • Gender:Male
  • Location:Portland, Oregon
  • Interests:Playing in the mountains and rivers.
  • United States

Hi Phil,

Welcome to the forum. I have never antialiased in Arc - but I think it's tucked away somewhere. I did a quick search on ESRI's support site and found limited reference to it.

One thoughtful response was executed by using your PC's display properties. It's worth a look.

Right click on your desktop and open the display properties dialog. Switch to the Display (Darstellung) Tab and click the effects button on the lower right. Then, on the effects dialog, disable the second checkbox from the top. This prevents the textelements from being rasterized with antialiasing.


co-cartographic creator of boringmaps.com


#4
Guest_psalesses_*

Guest_psalesses_*
  • Guests
I know when you export it looks fine, usually. I'm talking about while I'm designing the map and viewing it on screen.

I use a Mac, so I'm use to my screen matching what I print since everything on the screen is always anti-aliased. I'm running parallels to use ArcMap and it seems fine, except the way Windows displays fonts is different then a Mac, so everything looks much more jagged.

#5
Jon Morris

Jon Morris

    Contributor

  • Validated Member
  • PipPip
  • 10 posts
  • Location:Cardiff, UK
  • United Kingdom

Phil,

Matthew H. is right. ArcMap doesn't have a separate antialiasing control - the windows settings are used.

As suggested, try: Control panel > display > appearance tab > effects button > uncheck Use
the following method to smooth edges of screen fonts.

You'll have to reopen ArcMap after you make this change and you should see the difference on screen as well as in export.

Jon Morris
ESRI
Jon Morris
ESRI
Product Engineer




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

-->