Jump to content

 
Photo

Road intesection problem

- - - - -

  • Please log in to reply
4 replies to this topic

#1
cmdrico7812

cmdrico7812

    Key Contributor

  • Validated Member
  • PipPipPip
  • 68 posts
  • United States

Attached is a screen shot of a close up of one of my maps. I created it in ArcMap. Notice the intersection of the roads. How can I make it so that ArcMap intersects these roads properly without the extra little lines and it looking like crap? Thanks in advance.

Eric

Attached Files



#2
peanut

peanut

    Master Contributor

  • Validated Member
  • PipPipPipPip
  • 138 posts
  • Location:Austin, TX
  • United States

Someone on here gave a great suggestion for this awhile back.

Run a dissolve on your roads and the little jaggies should go away. Only problem with this is that you will have to maintain two versions of your roads dataset. One to maintain data and do labeling and another to display the roads.

Rich

#3
Unit Seven

Unit Seven

    Legendary Contributor

  • Moderator
  • PipPipPipPipPip
  • 266 posts
  • Gender:Male
  • Location:New Zealand
  • New Zealand

Not much of an arc user but if ylace the roads layer twice this should fix it - once with a gray line for the symbology and then once for the thinner white line symbology.
S a m B r o w n

U N I T S E V E N
unit.seven@gmail.com

Miramar, Wellington
N E W Z E A L A N D

#4
Rob

Rob

    Legendary Contributor

  • Moderator
  • PipPipPipPipPip
  • 418 posts
  • Gender:Male
  • Location:Kailua, Hawaii
  • Interests:anything outside.
  • United States

i don't have the software open in front of me, but on the layer's symbology tab, there is a button called advanced, click this, and it will let you do what you what without having to have two different versions of the feature class in the document. it's in 9.2, not too sure about earlier versions. good luck.

#5
cmdrico7812

cmdrico7812

    Key Contributor

  • Validated Member
  • PipPipPip
  • 68 posts
  • United States

i don't have the software open in front of me, but on the layer's symbology tab, there is a button called advanced, click this, and it will let you do what you what without having to have two different versions of the feature class in the document. it's in 9.2, not too sure about earlier versions. good luck.



That did it. I don't know why I never had used that feature before but I guess you learn something new every day. Thanks!

Eric




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

-->