Jump to content

 
Photo

Adobe Photoshop place PDF

- - - - -

  • Please log in to reply
2 replies to this topic

#1
peanut

peanut

    Master Contributor

  • Validated Member
  • PipPipPipPip
  • 138 posts
  • Location:Austin, TX
  • United States

I produce many maps and posters that are 48" x 36" and 36" x 24" in size. They typically have a good deal of detail (map features, gradients, clipping masks, etc...)

I produce the maps using ArcMap and Illustrator. My problem is if I keep all of the vector information within my file in Illustrator and then send it to the plotter the plotter seems to get confused. The plotter will print artifacts like large white rectangles anywhere there is a drop shadow and change the colors of some of the symbology in the map to black and other things.

To get around this problem I have been rasterizing my Illustrator PDF files in Photoshop at 300 dpi. I get great results printing the rasterized Adobe Photoshop PDF files.

My procedure for rasterizing my Illustrator PDF in Photoshop is the following:

File>>New
Set width to 48 inches, Height to 36 inches, Resolution: 300.
File>>Place (my Illustrator PDF)

Problem is when I place the Illustrator PDF most of the time I get the following error:

"Could not place the document because there is not enough memory (RAM)."

At this point I close photoshop and redo the above steps. I have always been able to get it to work eventually (sometimes after 3 times sometimes after 20 times) but this is rather annoying.

I have a dual processor machine with 2 gigs of ram so my hardware should not be an issue. I am thinking that I don't have something set just right.

Anyone have any thoughts on this? Thanks for the help.

Rich

#2
ELeFevre

ELeFevre

    Hall of Fame

  • Associate Admin
  • PipPipPipPipPipPipPip
  • 1,049 posts
  • Gender:Male
  • Location:Louisville, Colorado USA
  • Interests:Cartography, musical instruments, reading, hiking, craft beer
  • United States

The plotter will print artifacts like large white rectangles anywhere there is a drop shadow and change the colors of some of the symbology in the map to black and other things.


Rich,

Try increasing the level of rasterization (transparency flattening) using the option under the Advanced Print menu in Illustrator. This should remedy some (hopefully all) the print problems your seeing. You could also double check the effects resolution setting in Illustrator (effects menu). If this doesn't work, I guess Photoshop is the best choice.

You may want to check into getting a seperate scratch-disk. It's made all the difference on my machine. Erin



#3
peanut

peanut

    Master Contributor

  • Validated Member
  • PipPipPipPip
  • 138 posts
  • Location:Austin, TX
  • United States

Erin,

Thanks for the reply. I have been using Adobe Photoshop CS. I just downloaded the trial version of Adobe Photoshop CS2. CS2 handles this much better and I also like the additional options it gives you with the place command. I guess I will be upgrading.

Rich




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

-->