Jump to content

 
Photo

ArcGis export map Issue

- - - - - Hillshade Arcgis

  • Please log in to reply
9 replies to this topic

#1
hassan.cartography

hassan.cartography

    Contributor

  • Validated Member
  • PipPip
  • 15 posts
  • Gender:Male
  • Location:Delhi
  • Interests:Mapping
  • India

Hi Guys,

 

I am learning to make hill shade with arcgis and having a problem, when i export my map a strip came into the exported map from Black see towards east to china. see attached file. Please help and comments to this, where I am getting wrong?

 

Thanks

Hassan

Attached Thumbnails

  • hillshade.png

Contact at
hassanjmi@gmail.com


#2
manuel

manuel

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Greece

Hello Hassan,
One guess is that you have transparency on. Turn it off and try again.

#3
hassan.cartography

hassan.cartography

    Contributor

  • Validated Member
  • PipPip
  • 15 posts
  • Gender:Male
  • Location:Delhi
  • Interests:Mapping
  • India

Hi,

 

No, the transparency is off.


Contact at
hassanjmi@gmail.com


#4
SteveR

SteveR

    Master Contributor

  • Validated Member
  • PipPipPipPip
  • 186 posts
  • Gender:Male
  • Location:Utah, USA
  • United States

I don't use the same software as you, but what happens when you change the sun direction or angle? 

 

What happens when you crop to a smaller area?



#5
hassan.cartography

hassan.cartography

    Contributor

  • Validated Member
  • PipPip
  • 15 posts
  • Gender:Male
  • Location:Delhi
  • Interests:Mapping
  • India

Hi Steve,

 

Thanks for reply, This happen when I want the large scale (zoom in) area, Also when I change the Z factor it stayed same. My hard luck any help.

 

Regards

Hassan


Contact at
hassanjmi@gmail.com


#6
Matthew Hampton

Matthew Hampton

    Hall of Fame

  • Moderator
  • PipPipPipPipPipPipPip
  • 1,409 posts
  • Gender:Male
  • Location:Portland, Oregon
  • Interests:Playing in the mountains and rivers.
  • United States

Are you sure when you change the z-factor it stays the same? This looks like a typical z-factor problem. Maybe try using the appropriate z-factor from this article


co-cartographic creator of boringmaps.com


#7
hassan.cartography

hassan.cartography

    Contributor

  • Validated Member
  • PipPip
  • 15 posts
  • Gender:Male
  • Location:Delhi
  • Interests:Mapping
  • India

Hi Matthew,

 

Yes, I tried changing Z factor at that time but this not solve my problem. I will try these appropriate Z factors from this article and then let you know.

 

Thanks!

Hassan


Contact at
hassanjmi@gmail.com


#8
SteveR

SteveR

    Master Contributor

  • Validated Member
  • PipPipPipPip
  • 186 posts
  • Gender:Male
  • Location:Utah, USA
  • United States

I don't know anything about the ArcGIS software, Hassan, but your problem may be similar to one that I once had with vectors (now fixed) using the freeware Microdem.

 

What happens when you try saving the model in some other format?  What happens when you try another projection?

 

Can you provide a link to the data you're using?

 

Steve R.



#9
MichaelG

MichaelG

    Contributor

  • Validated Member
  • PipPip
  • 10 posts
  • Location:Redlands, California
  • United States

Hassan,

 

This may be happening because your hillshade layer is set to use stretch symbology with the "Current Display Extent" statistics option. This can cause strips of shifting color when the map is printed or exported.

 

Esri has a technical article that tells you how to fix it:

  http://support.esri....ticle/000007671

 

And there is a StackExchange post with similar advice:

  https://gis.stackexc.../a/160554/68789

 

--Michael


  • SteveR likes this
Michael Grossman
ESRI

#10
hassan.cartography

hassan.cartography

    Contributor

  • Validated Member
  • PipPip
  • 15 posts
  • Gender:Male
  • Location:Delhi
  • Interests:Mapping
  • India

Hi Guys,

 

I don't have much time to look all your valuable helps. When i will get some time then I will definitely try these helps and let you now, at the moment I am really busy in other works. Once again thank you very much. See you soon.

 

Regards

Hassan


Contact at
hassanjmi@gmail.com






Also tagged with one or more of these keywords: Hillshade, Arcgis

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

-->